Sections
 - Main
 - News
 - Requirements
 - Screenshots
 - Download
 - Bugs
 - Mailing Lists
 - About Me

KnokiiSync - Nokia Address Book Sync for KDE3.1

 Requirements
What are the requirements to build and run KnokiiSync?
Item Updated Wed June 18 12:27:11 GMT 2003
KnokiiSync requires:

KDE 3.1 correctly installed. (MANDATORY!)
This of course, means that you will need QT 3.1.x (MANDATORY)
Libgnokii, as provided by Gnokii 0.5.0. (MANDATORY!)
pkg-config >= 0.15.0, which can be found here (MANDATORY!)

You must have a .gnokiirc file propeprly installed in your home directory, otherwise the libgnokii subsystem will not be able to connect to your phone! Before trying to install KnokiiSync, try "gnokii --identify" in the command line. If that works, then try using xgnokii to play around with the contacts. If that also works, then give KnokiiSync a try.


foo

 Poll
What is the aproximate air speed velocity of an unladden swallow?
  • 34.6mph
  • There is no such thing as an unladden swallow!
  • What kind of swallow? African or European?
  • Who cares - I'm rich!
  • Dude, you're watching way too much Monty Pythons.
  • All your base are belong to us - naturally.
  • Submit to the Occult Now!

    This is one hell of an ugly page, yes. But it serves my purposes
    rather well, so I intend to keep it that way. Blah. Yes, is by me.